配资炒股

导航

股票公式:大势走向先知--三个公式搞定

来源:财经郎眼

关键词:公式,先知

股票公式:大势走向先知--三个公式搞定

大势走向如何,神人莫测。推荐三个公式,让你未卜先知。有的公式已经修改,比如“智仁参谋”,准不准,试试看。
1、背离(主图)
主线:=(ma(close,6)+ma(close,12)+ma(close,24)+ma(close,36))/4;
股价重心:=dma(amount/vol/100,vol/capital);
ma14:=ema(close,14);
ma34:=ema(close,26);
ma54:=ema(close,54);
ma90:=ema(close,90);
ma120:ema(close,120),pointdot,linethick2,colorwhite;
年线:ema(c,250),coloryellow; 
{中短波}
hz:=ema(close,13); 
短波:ema(hz,1),color00dd00,linethick1; 
中波:ema(hz,26),colorred,linethick1;
均线:=ema(c,148); 
成本:=sum(amount,0)/sum(vol,0)/100 ;
hz2:ema(hz,8),colorgreen,linethick2;
hz4:ema(hz,39),colorff00ff,linethick2;
a1:stickline(hz2<hz4,短波,hz4,1.5,0),colorblue ; 
a2:stickline(短波>hz2,短波,hz2,3,0),colorgreen; 
a3:stickline(中波>hz4,中波,hz4,2,0),colorff00ff;
{慢速kdj}
rsv:=(close-llv(low,60))/(hhv(high,60)-llv(low,60))*100;
fastk:=sma(rsv,12,1);
k:=sma(fastk,9,1);
d:=sma(k,3,1);
j:=3*k-2*d;
{中波}
var11:=3*sma((close-llv(low,75))/(hhv(high,75)-llv(low,75))*100,20,1)-2*sma(sma((close-llv(low,75)) 
/(hhv(high,75)-llv(low,75))*100,20,1),15,1); 
var22:=100-var11; 
中势线:=(-1)*(ema(var22,1)-50)+42; 
tz:=(close-llv(low,331))/(hhv(high,331)-llv(low,331))*100; 
强势线:=sma(tz,5,1); 
[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线:=70*(hhv(high,39)-close)/(hhv(high,39)-llv(low,39));
{量选}
aa:=vol/sum(vol,13);
bb:=dma(c,aa);
cc:=vol/sum(vol,34);
dd:=dma(c,cc);
{背离}
var00:=winner(close);
var1:=forcast(var00,10); 
var2:=ma(var1,3); 
var3:=ma(var2,12); 
var4:=ma(var3,16); 
var5:=ma(var4,31); 
var6:=ma(var5,55); 
var7:=var5;
var8:=var4>var2*1.11 and var3>var2*1.095;
a:=var4/var2;
b:=var3/var2;
var9:=var2>var1*0.95; 
td:=var2/var1;
var1h:=indexc; 
var2h:=ma(var1h,6); 
var3h:=ma(var1h,24); 
var4h:=ma(var1h,32); 
var5h:=ma(var1h,62); 
var6h:=ma(var1h,105); 
var7h:=var5h; 
var8h:=var4h>var2h*1.11 and var3h>var2h*1.095; 
var9h:=var2h>var1h*0.95;
pt:=(if(h=l and c=o and l=c and c>0 and ref(h,1)=ref(l,1) and ref(c,1)=ref(o,1) 
and ref(h,1)=ref(c,1) and ref(c,1)>0,0,1))>0; 
g:=(var7h and var8h and var9h and close/cost(8)<=0.7985 
and (count(c=l,4)<3 or c>ref(c,1)))and pt or 
var7 and var8 and var9 and close/cost(5)<=0.8 and 
((var1>open or var1>ref(open,1) or 
ref(var1,1)));
背离:=var2<ref(var2,1) and a>ref(a,1);
买入:=var1>a and var2>b;
信号:=b>a and 1>b and a<1 and h=hhv(h,21);
 
drawicon(cross(短波,hz2),中波,1);
drawtext(FILTER(cross(主线,ma90) and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j>k and 强势线>ref(强势线,1) and 中势线>ref(中势线,1) and 短波-ref(短波,1)>0.088 and hz4-ref(hz4,1)>0.028 or
cross(主线,ma120) and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j>k and 强势线>ref(强势线,1) and 中势线>ref(中势线,1) and 短波-ref(短波,1)>0.088 and hz4-ref(hz4,1)>0.028 or 
cross(ma120,均线) and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j>k and 强势线>ref(强势线,1) and 中势线>ref(中势线,1) and 短波-ref(短波,1)>0.088 and hz4-ref(hz4,1)>0.028 or
cross(中势线,33) and 短波>hz2 and o>ref(o,1) and c>ref(c,1) and j>d and j<65 and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and 强势线>36 and 主线>ref(主线,1) 
and 强势线>ref(强势线,1) and 中势线>ref(中势线,1) and 中势线<70 and c>o and ma34>ref(ma34,1) and 短波-ref(短波,1)>0.088 and hz4-ref(hz4,1)>0.028 or
cross(短波,hz2) and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and 短波>中波 and 中波>hz4 and 短波-ref(短波,1)>0.088 and hz4-ref(hz4,1)>0.028 or
j>k and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and 短波>hz2 and cross(强势线,36) or cross(短波,hz2) and cross(强势线,36) or cross(j,k) and cross(强势线,33) 
or cross(短波,hz2) and cross(强势线,54)or cross(j,k) and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j<65 and c>o and 短波-ref(短波,1)>0.088 or
cross(j,k) and 短波>hz2 and j<68 and 短波>ref(短波,1) and hz2>ref(hz2,1) and 中势线>ref(中势线,1) and 短波-ref(短波,1)>0.088 or
cross(j,k) and [url=www.macd.cn/result.php?

sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j<68 and 短波-ref(短波,1)>0.088 or cross(j,k) and cross(短波,hz2) and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 or
cross(短波,hz2) and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j>k and j<68 and 强势线>ref(强势线,1) and 中势线>ref(中势线,1) and 短波-ref(短波,1)>0.088 or
cross(短波,hz2) and 中波>ma120 and 中波>均线 and hz2>ma120 and ma120>均线 and 短波-ref(短波,1)>0.088 or 
cross(j,k) and 强势线>54 and 强势线>ref(强势线,1) and j<68
or count(背离,20)>1 and 短波>hz2 and o>ref(o,1) and c>ref(c,1) and j>d and j<65 and 信号=1 and 主线>ref(主线,1)
and 中势线>ref(中势线,1) and 中势线<70 and c>o or cross(bb,dd) and j<74 and ma34>ref(ma34,1) and 短波-ref(短波,1)>0.088 or
[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j>d and j<65 and c>o and 短波>ref(短波,1) and cross(hz2,中波) and 短波-ref(短波,1)>0.088 and o>ref(c,1) or
c>o and 短波>ref(短波,1) and j>d and j<65 and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and cross(中势线,33) and 中势线-ref(中势线,1)>0.23 and 短波-ref(短波,1)>0.088 
and o>ref(c,1) and 强势线>12 or
短波>hz2 and 中波>hz4 and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and cross(j,k) and j<65 and 短波-ref(短波,1)>0.088 or
短波>hz2 and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and cross(j,k) and j<65 and 短波-ref(短波,1)>0.088 or cross(j,k) and cross(短波,hz2) and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j<56 or 
短波>hz2 and 中波>hz4 and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j>d and j<65 and cross(hz4,年线) and 短波-ref(短波,1)>0.088 or 
短波>hz2 and hz2>hz4 and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j>d and j<65 and j<65 and cross(强势线,46) and 短波-ref(短波,1)>0.088 or
短波>hz2 and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and j>d and j<65 and cross(中势线,36) and 短波-ref(短波,1)>0.088,8),hz2-0.18,'追'),colorwhite;
drawtext(cross(短波,hz2) and c>o and j>k and j>d and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and c>hz4,l*1.09,'●'),coloryellow;
drawtext(cross(短波,hz2) and c>o and j>k and j>d and [url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]线<36 and c>hz4,l*1.12,'做趋势'), coloryellow;
 
2、智仁参谋
jc:=sar(7,4,20);
jj:=FORCAST(EMA(jc,36),6);
FJ:=if(C>JJ,c/jc,-jc/c);
抄盘用智:SUM(FJ,0),linethick2,COLORF00FF0;
估出不仁:forcast(EMA(抄盘用智,3),18); 
 
 
 
3、多空电波
Var2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
Var3:=(20*Var2+19*REF(Var2,1)+18*REF(Var2,2)+17*REF(Var2,3)+16*REF(Var2,4)+15*REF(Var2,5)+14*REF(Var2,6)+13*REF(Var2,7)+12*REF(Var2,8)+11*REF(Var2,9)+10*REF(Var2,10)+9*REF(Var2,11)+8*REF(Var2,12)+7*REF(Var2,13)+6*REF(Var2,14)+5*REF(Var2,15)+4*REF(Var2,16)+3*REF(Var2,17)+2*REF(Var2,18)+REF(Var2,20))/210;
Var4:=MA(Var3,13);
Var5:=EMA(MA(CLOSE,3),34);
Var6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
Var7:=MA(Var6,5);
Var8:=MA(Var6,10);
〖空头市场〗: STICKLINE(IF(Var3<Var5,Var3<=1.015*Var4,Var3<=1.005*Var4),Var3,Var4,10,1),COLOR006600;
〖多头市场〗: STICKLINE(Var3>1.005*Var4,Var3,Var4,10,1),COLOR003366;
『脑电波上升』: DRAWTEXT(FILTER(MA(Var6,10)<Var7,1),Var8,'↑'),COLORRED;
『脑电波下跌』: DRAWTEXT(FILTER(MA(Var6,10)>=Var6,1),Var8,'↓'),COLORGREEN;
『多空安全线』: Var5,COLORWHITE;
〖关注点〗: STICKLINE(COUNT(Var3>1.005*Var4 AND Var3<=REF(Var3,1),2)=2 OR COUNT(IF(Var3<Var5,Var3<=1.015*Var4,Var3<=1.005*Var4) AND Var3>=REF(Var3,1),2)=2,Var3,Var4,10,0), COLORYELLOW;
★买入点: DRAWTEXT(REF(CROSS(Var3,Var4),2) AND Var3>1.005*Var4,Var4,'★买入点'),COLOR999966 ;
『多空争夺点』: DRAWTEXT(CROSS(Var6,Var7) AND Var7<Var8,Var3*0.99,'▲'),COLORBLUE;
DRAWTEXT(CROSS(Var7,Var6) AND Var7>Var8,Var3*1.01,'▼'),COLORBLUE;
Var9:=1/WINNER(CLOSE);
VarA:=MA(CLOSE,13);
VarB:=100-ABS((CLOSE-VarA)/VarA*100);
VarC:=LLV(LOW,75);
VarD:=HHV(HIGH,75);
VarE:=(VarD-VarC)/100;
VarF:=SMA((CLOSE-VarC)/VarE,20,1);
Var10:=SMA((OPEN-VarC)/VarE,20,1);
Var11:=3*VarF-2*SMA(VarF,15,1);
Var12:=3*Var10-2*SMA(Var10,15,1);
Var13:=100-Var12;
Var14:=100-Var11;
Var15:=MA(WINNER(CLOSE*0.95)*100,3);
Var16:=100-IF(Var9>5,IF(Var9<100,Var9,VarB-10),0);
Var17:=Var15>VarB;
Var18:=REF(LOW,1)*0.9;
Var19:=LOW*0.9;
Var1A:=(Var19*VOL+Var18*(CAPITAL-VOL))/CAPITAL;
Var1B:=EMA(Var1A,30);
Var1C:=CLOSE-REF(CLOSE,1);
Var1D:=MAX(Var1C,0);
Var1E:=ABS(Var1C);
Var1F:=SMA(Var1D,7,1)/SMA(Var1E,7,1)*100;

Var20:=SMA(Var1D,13,1)/SMA(Var1E,13,1)*100;
Var21:=BARSCOUNT(CLOSE);
Var22:=SMA(MAX(Var1C,0),6,1)/SMA(ABS(Var1C),6,1)*100;
Var23:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var24:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var25:=SMA((SMA(Var24,4,1)-50)*2,3,1);
Var26:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var27:=SMA(Var26,4,1);
Var28:=SMA(Var27,3,1);
Var29:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var2A:=Var22<=25 AND Var23<-95 AND Var29>20 AND Var25<-30 AND Var28<30 AND Var1B-CLOSE>=-0.25 AND Var1F<22 AND Var20<28 AND Var21>50;
DRAWTEXT(CROSS(Var2A,0.5) AND COUNT(Var2A=1,10)=1,Var4,'发射资金 ♂(超短线操作)'),COLORRED;
DRAWTEXT(CROSS(Var17,0.5) AND COUNT(Var17=1,10)=1,Var3,'激烈交锋'),COLORWHITE; 
 

(文章来源:财经郎眼)

股友评论
    匿名评论
  • 评论
  • 最新评论
评论时间: ice_招行谷子地

美国人关心自己超过关心国家,关心国家超过关心世界。你去美国生活过就知道了,很多美国民众根本对世界没有什么认知。如果搞一个美国民众对中国的认知考试和中国民众对美国的认知考试。我敢打包票,中国群众对美国的认知得分会远超过美国民众对中国的认知得分。。

评论时间: 全力犇

画大,顺丰控股怎么看?。

相关阅读

  • 配资炒股高抛低吸波段操作买卖公式,实际操作如何精准

    高抛低吸波段操作买卖公式,实际操作如何精准把握? 波段操作高抛低吸是技术分析中非常经典的操作方式,但股民想要进行实际操作的化却是相当不容易的事情,因为不同类型的股票进...
    波段
  • 配资炒股股票公式:条件选股--黄金白银

    股票公式:条件选股--黄金白银 条件选股--黄金白银,成功率90%以上 {黄金白银} 参数:跌速(-50,0,-30),涨(-5. 10,8),统计(1,20,20),备用(-5,10,3) Var2:=(CLOSE-REF(OPEN,19))/REF(OPEN,19)*100; Var3:=(CLOSE-REF(C...
    公式
  • 配资炒股通达信分时图选股公式 散户们学习一下

    通达信分时图选股公式 散户们学习一下 说到分时图,这是股市中一种特殊语言,大家要记住一点,不同的分时图形态,就具有不同的市场含义。简单一句话,分时图最能反映的就是投...
    散户
  • 配资炒股流动性溢价计算公式是什么?

    流动性溢价计算公式是什么? 流动性溢价是一个比较笼统的 概念,它所代表的就是一项资产转为现金所需要的时间和成本,也就是说转换过 程越流畅,它的流动性就好,流动性溢价就越...
    溢价
  • 配资炒股流动比率计算公式是什么?

    流动比率计算公式是什么? 流动比率,看到这个名字不少投资者都会有所疑惑,那么它代表着是什么东西呢?在我们投资生涯中我们应该如何关注到这一数字呢?请往下看。 流动比率的计...
    比率
  • 配资炒股股票pb是什么意思?pb计算公式是什么?

    股票pb是什么意思?pb计算公式是什么? Pb是股票市净率的缩写,是指平均市净率(市净率),市净率是每股股价与净值之比。这是股票投资分析的动态指标。此外,响应是公司股票市场价...
    计算公式

上证指数

深成指数

创业板指数